DownloadDownLoad   PurchasePurchase      
RaQuest - System Requirements

Note: RaQuest needs Enterprise Architect. You cannot use RaQuest without Enterprise Architect.

  • Microsoft® Windows 10, Windows 8.1, Windows 8, Windows 7, Windows Vista, Windows 2008 Server, WIndows 2003 Server or Windows XP (SP2 or later). (32 bit and 64 bit operating systems supported*)
  • Enterprise Architect 8.0 or later version (All editions supported)
    • Sparx Systems Keystore Service software version must be 1.3 or later version.
  • RaQuest cannot be used with Linux or Mac.

*RaQuest is a 32 bit application, however it can be run on both 32-bit and 64-bit Windows Operating Systems.

Link:
Enterprise Architect's System Requirements

© 2004-2017 Sparx Systems Japan Co., Ltd. All rights Reserved.
Please direct your comments to global@sparxsystems.jp